Android 14 bloqueará automaticamente aplicativos criados para versões antigas do Android


Aplicativos ainda criados para o Android 5 são frequentemente malware, aparentemente

Se você tem um aplicativo antigo favorito, que não foi atualizado desde antes de 2015, há uma boa chance de que ele pare de funcionar assim que você atualizar para o Android 14, também conhecido como Upside Down Cake. Foi tomada a decisão de bloquear automaticamente esses aplicativos para ajudar a aumentar a segurança do seu telefone ou, pelo menos, remover um vetor de ataque. Esses aplicativos antigos provavelmente têm vulnerabilidades não corrigidas, mas esse não é o principal motivo para impedi-los de carregar.

Parece que ainda existem algumas pessoas criando novos aplicativos para o Android 5 e anteriores por causa desses problemas de segurança. Acontece que uma quantidade mensurável deles está fazendo isso especificamente para usar essas vulnerabilidades para criar um novo malware para distribuir aos usuários do Google Play. Pode-se sugerir que o Google poderia fazer um trabalho melhor ao examinar os aplicativos que distribuem em vez de um bloqueio geral, mas simplesmente não vivemos nesse tipo de mundo.

Se você tiver um aplicativo antigo que adora e deseja manter, ainda poderá fazê-lo por meio do shell de comando. Há um link no Slashdot descrevendo o novo sinalizador, se você tiver um login no Android Open Source Project.



Source link

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *